Archivo de la etiqueta: Parche

Microsoft parchea 34 problemas de seguridad en sus productos

microsoft-logoMicrosoft actualizó ayer con 34 parches los agujeros de seguridad que tenían sus diversos programas informáticos. Nunca había presentado tantos parches y tan importantes, ya que hasta ahora el récord de parches lo poseía el mes de Junio con 31 soluciones.

La mayoría de las 34 soluciones son calificadas por Microsoft como “críticas“, entre ellas las hay para Windows Vista, Windows XP, Windows 2000 incluso para Windows 7, que hasta el día 22 de octubre no sale a la venta, aunque ya han sido colocados en los ordenadores que saldrán a la venta en esas fechas.

Hay otros parches para el navegador Internet Explorer, el reproductor multimedia Media Player y el correo Outlook, entre otros.

Para actualizar estos parches tienes que acceder al sitio de: Windows Update o bien desde la opción de actualización de tu sistema operativo.

Nueva actualización de Firefox 2.0.0.8

Al igual que anuncié, en la anterior actualización de version del navegador Firefox, os informo sobre la nueva actualización a la versión 2.0.0.8 que salió ayer… Como siempre recomiendo, si eres usuario de este navegador web, debes actualizar lo antes posible la version, ya que contiene mejoras de seguridad y rendimiento.

En esta nueva version se han solventado 8 bugs de seguridad de diferentes niveles de riesgo, que puedes consultar:

MFSA 2007-36 URIs with invalid %-encoding mishandled by Windows
MFSA 2007-35 XPCNativeWrapper pollution using Script object
MFSA 2007-34 Possible file stealing through sftp protocol
MFSA 2007-33 XUL pages can hide the window titlebar
MFSA 2007-32 File input focus stealing vulnerability
MFSA 2007-31 Browser digest authentication request splitting
MFSA 2007-30 onUnload Tailgating
MFSA 2007-29 Crashes with evidence of memory corruption (rv:1.8.1.8)

Para mas informacion sobre cambios en esta version consulta la pagina de “release notes“.

Esta ultima versión, puedes descargártela desde aquí.

Primera vulnerabilidad en WordPress 2.3

Se ha detectado la primera vulnerabilidad de la nueva version del extendido software para bloggers: WordPress. Este bug permite a un atacante llenar el blogroll (o lista de vínculos) con spam (o basura) y no solo afecta a la ultima version 2.3, sino que también se ven afectadas versiones anteriores.

El bug se ha detectado en el script “wp-admin/link.php”, donde se se comprueban los permisos, antes de añadir un Blogroll link.

Se han apresurado a sacar un parche no oficial de este scrit “link.php”, que puedes descargarte desde aquí.

La instalación del parche es muy sencilla, descargate el archivo guardándolo como “link.php” y sobrescribe este archivo que tienes en tu blog en la ruta: “wp-admin/link.php”.

Fuente: BlogSecurity.net

Solucionado el bug del Excel 2007

Ya habia comentado el problema de calculo que tenia el programa del paquete de Office, Excel 2007.

Tras el revuelo de este bug, Microsoft se ha visto obligado a sacar un parche, para solucionarlo, tanto para las versiones Excel 2007 de 32 y 64 bits.

Esta actualización, puedes descargarla de diferentes métodos, desde Windwos Updat, o bien puedes hacerlo directamente accediendo al Blog de Excel, donde se comenta esta noticia.

Descarga: